달력

5

« 2020/5 »

  •  
  •  
  •  
  •  
  •  
  • 1
  • 2
  • 31
  •  
  •  
  •  
  •  
  •  
  •  

   

   

오류메시지

ERROR: FirewallID is active, please use firewall-config.

   

   

   

해결방법

[root@localhost ~]# firewall-config

bash: firewall-config: 명령을 찾을 수 없습니다...

패키지 'firewall-config'을(를) 명령 'firewall-config'을(를) 제공하기 위해 설치하시겠습니까? [N/y] y

   

   

* 큐 대기 중...

* 패키지 목록을 불러오고 있습니다....

다음 패키지를 설치해야 합니다:

ipset-6.27-1.fc23.x86_64        Manage Linux IP sets

ipset-libs-6.27-1.fc23.x86_64        Shared library providing the IP sets functionality

다음 패키지를 갱신해야 합니다:

firewalld-0.4.0-2.fc23.noarch        A firewall daemon with D-Bus interface providing a dynamic firewall

firewalld-filesystem-0.4.0-2.fc23.noarch        Firewalld directory layout and rpm macros

python3-firewall-0.4.0-2.fc23.noarch        Python3 bindings for firewalld

변경 사항을 수행하시겠습니까? [N/y] y

   

   

* 큐 대기 중...

* 인증 대기 중...

* 큐 대기 중...

* 패키지 다운로드 중...

* 데이터 요청 중...

* 변경 사항 시험 중...

* 갱신 설치 중...

* 패키지 설치 중...

* 갱신 설치 중...

* 패키지 설치 중...

* 패키지 청소 중...

   

(firewall-config:7334): Gtk-WARNING **: Can't set a parent on widget which has a parent

   

   

[root@localhost ~]#

 

Posted by codedragon codedragon

댓글을 달아 주세요