달력

3

« 2020/3 »

  • 29
  • 30
  • 31
  •  
  •  
  •  
  •  


 

에러메시지

안드로이드스튜디오 업에디트 기존 프로젝트를 오픈할 경우 그래들도구 버전과 SDK 버전이 맞지 않아 아래와 같은 오류메시지가 발생할 있습니다.

 

Could not find com.android.tools.build:gradle:3.0.1.

Error:Could not find com.android.tools.build:gradle:3.0.1.

Searched in the following locations:

    https://jcenter.bintray.com/com/android/tools/build/gradle/3.0.1/gradle-3.0.1.pom

    https://jcenter.bintray.com/com/android/tools/build/gradle/3.0.1/gradle-3.0.1.jar

Required by:

    project :

<a href="add.google.maven.repository">Add Google Maven repository and sync project</a><br><a href="openFile:C:\CodeLab\git_study\study_android2\A94SQLite\build.gradle">Open File</a>


 

 

 

 

해결방법

[Add Google Maven repository and sync project]


 

 

 

[Update]


 

 

 

 

Posted by codedragon codedragon

댓글을 달아 주세요